Monthly Archives: December 2015

openthinclient update to use with Java-8 now available!

The anticipated support of Java 8 has been realized. The latest update enables you to use the openthinclient manager’s full range of functions under the version 1.8.xx of Oracle-Java. Please note the following instructions for the update. Requirements – Please … Continue reading

Posted in News | Tagged , , , , , , | Comments Off on openthinclient update to use with Java-8 now available!